MnGCA Home MnGCA
Minnesota Geocaching Association
 
 FAQFAQ   SearchSearch   User listUser list   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem with posting a milestone
Goto page Previous  1, 2
 
Post new topic   Reply to topic    MnGCA Forum Index -> MnGCA Website
View previous topic :: View next topic  
Author Message
Bus&Betty
Geocacher


Joined: 07 Sep 2007

Posts: 328

PostPosted: Tue Jul 29, 2008 12:03 pm    Post subject: Reply with quote

My problem with PMs is I clicked on the person I wanted to PM [Lucid], and I was directed to the Bus&Betty profile page. I tried other people and got the same result.
Back to top
View user's profile Send private message
Marsha and Silent Bob
Past MnGCA President


Joined: 02 Sep 2003

Posts: 6261

PostPosted: Tue Jul 29, 2008 12:28 pm    Post subject: Reply with quote

Pear Head wrote:
From the forums or from the main page?

Has to be from the main page. The forum code hasn't been modified (well, that I know of at least -- and not from what I can tell) to alter the PM button in the forum software. Obviously you won't be able to PM from the main page though.

I guess when I made those modifications all those years ago I never thought that we would have a problem arise like this.

edit to fix my bad grammar Smile
_________________
Sad state of affairs.


Last edited by Marsha and Silent Bob on Tue Jul 29, 2008 2:55 pm; edited 1 time in total
Back to top
View user's profile Send private message
pfalstad
Geocacher


Joined: 02 Feb 2006

Posts: 1013

PostPosted: Tue Jul 29, 2008 12:37 pm    Post subject: Reply with quote

Bus&Betty wrote:
My problem with PMs is I clicked on the person I wanted to PM [Lucid], and I was directed to the Bus&Betty profile page. I tried other people and got the same result.

You clicked on their profile button or the PM button? If I click on anybody's profile button in the forums, I get MY profile. If I click on a PM button for anyone in the forums, it seems to work (I haven't tried to send a PM but it brings up the correct PM form).


Last edited by pfalstad on Tue Jul 29, 2008 2:33 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5703

PostPosted: Tue Jul 29, 2008 1:55 pm    Post subject: Reply with quote

pfalstad wrote:
Bus&Betty wrote:
My problem with PMs is I clicked on the person I wanted to PM [Lucid], and I was directed to the Bus&Betty profile page. I tried other people and got the same result.

You clicked on their profile button or the PM button? If I click on anybody's profile button in the forums, I get MY profile. If I click on a PM button for anyone in the forums, it seems to work (I haven't tried to send a PM but it brings up the current PM form).


I guess you guys sort of hit on my point - the PMs work fine, you just have to access them from the forum, not from the main page.

I'm guessing that all of these problems are related to the same core problem, so once GeoPierce figures out what that is then it should hopefully fix up everything. Smile
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
LucidOndine
Past MnGCA President


Joined: 17 Jan 2006

Posts: 1931

PostPosted: Tue Jul 29, 2008 2:07 pm    Post subject: Reply with quote

GP knows that we've got some issues and will fix things when he has a moment, but he is currently swamped with life. Cool
_________________
The Lucid Network (tm)-- More Bars in More Places!
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5703

PostPosted: Tue Jul 29, 2008 5:11 pm    Post subject: Reply with quote

I believe we've fixed all of the problems except those related to the register.php, which allows you to register for the organization or modify your registration/address/etc.

If you find problems other than the registration issues I mentioned above, please post them here. The URL you are seeing the problem on, any error messages it gives you, and any other 'odd' symptoms would help.

You can also email webmaster@mngca.org instead if you like.
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Bus&Betty
Geocacher


Joined: 07 Sep 2007

Posts: 328

PostPosted: Tue Jul 29, 2008 5:54 pm    Post subject: Reply with quote

Pear Head wrote:
pfalstad wrote:
Bus&Betty wrote:
My problem with PMs is I clicked on the person I wanted to PM [Lucid], and I was directed to the Bus&Betty profile page. I tried other people and got the same result.

You clicked on their profile button or the PM button? If I click on anybody's profile button in the forums, I get MY profile. If I click on a PM button for anyone in the forums, it seems to work (I haven't tried to send a PM but it brings up the current PM form).


I guess you guys sort of hit on my point - the PMs work fine, you just have to access them from the forum, not from the main page.

I'm guessing that all of these problems are related to the same core problem, so once GeoPierce figures out what that is then it should hopefully fix up everything. Smile


Working now. When I click on Lucid's link in the forum, I get Lucid's page and can PM him.

Thanks
Back to top
View user's profile Send private message
15Tango
MnGCA Board


Joined: 17 Dec 2002

Posts: 852

PostPosted: Wed Jul 30, 2008 12:45 am    Post subject: Reply with quote

I'm still not able to post a milestone - http://www.mngca.org/cacherMiles.php . I've tried logging out and back in and I tried it with both Firefox and IE. I see Pear Head was able to post milestones, though, so I don't know if the problem is on my end or not.
_________________
There comes a time in every young boy's life when he gets an irresistible urge to seek buried treasure.--Mark Twain
Back to top
View user's profile Send private message
XHawk
Geocacher


Joined: 30 Oct 2007

Posts: 53

PostPosted: Wed Jul 30, 2008 5:54 am    Post subject: Reply with quote

I just tried mine a few minutes ago, it worked this time. I'm guessing the problem is fixed now. Very Happy
Back to top
View user's profile Send private message
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5703

PostPosted: Wed Jul 30, 2008 6:22 am    Post subject: Reply with quote

15Tango wrote:
I'm still not able to post a milestone - http://www.mngca.org/cacherMiles.php . I've tried logging out and back in and I tried it with both Firefox and IE. I see Pear Head was able to post milestones, though, so I don't know if the problem is on my end or not.


Try it again and let me know if you still have the problem.
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Smiling duo
Geocacher


Joined: 11 Dec 2005

Posts: 104

PostPosted: Wed Jul 30, 2008 7:18 am    Post subject: Reply with quote

I too am having a hard time posting a milestone. I see a couple of you have posted, but like 15tango, I'm having trouble also. When I hit save, it just goes back to being blank. Hope it gets fixed soon. Thanks!!!
Back to top
View user's profile Send private message
Bus&Betty
Geocacher


Joined: 07 Sep 2007

Posts: 328

PostPosted: Wed Jul 30, 2008 9:14 am    Post subject: Reply with quote

Still no luck for me either. Cannot post a milestone.
Back to top
View user's profile Send private message
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5703

PostPosted: Wed Jul 30, 2008 10:48 am    Post subject: Reply with quote

Pear Head wrote:

Recently we were moved from an Apache server to a Litespeed server. I'm wondering if the problem was related to that move or something different...


We're in the middle of a move back. If it doesn't work now then give it 24 hours and try again.
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
EPMinnesota
Past MnGCA Board


Joined: 13 Apr 2006

Posts: 1944

PostPosted: Thu Jul 31, 2008 5:50 pm    Post subject: Reply with quote

I tried to post my #500 milestone again and it's still a no-go. Help?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MnGCA Forum Index -> MnGCA Website All times are GMT - 6 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Geocaching Cache Icons, Copyright 2009, Groundspeak Inc. All rights reserved. Used with Permission.