MnGCA Home MnGCA
Minnesota Geocaching Association
 
 FAQFAQ   SearchSearch   User listUser list   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Website Issues
Goto page 1, 2  Next
 
Post new topic   Reply to topic    MnGCA Forum Index -> MnGCA Website
View previous topic :: View next topic  
Author Message
bflentje
Geocacher


Joined: 29 May 2006

Posts: 4056

PostPosted: Thu Sep 10, 2009 11:31 am    Post subject: Website Issues Reply with quote

Strange stuff happening with the website. Try to log in from root and looks like it's in a loop. Click the forums and sometimes I am logged in and sometimes not. I don't believe it to be cookie issues on my end but anything is possible.
Back to top
View user's profile Send private message
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5708

PostPosted: Thu Sep 10, 2009 12:00 pm    Post subject: Re: Website Issues Reply with quote

bflentje wrote:
Strange stuff happening with the website. Try to log in from root and looks like it's in a loop. Click the forums and sometimes I am logged in and sometimes not. I don't believe it to be cookie issues on my end but anything is possible.


When they moved our site to the new server, somehow our htaccess file was renamed. The site doesn't like to run without it. Smile

While the problem was with the move (and thus I blame Steadfast, the host), they corrected it in about 30 seconds once we brought it to their attention. Anyone can make mistakes (in this case it sounds like it was the result of an automated script that is responsible for moving the account), it's how you deal with the mistakes that counts. Smile

The problem is fixed now.
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Dnalsi
Geocacher


Joined: 31 Oct 2008

Posts: 2

PostPosted: Wed Oct 07, 2009 5:19 pm    Post subject: Time travel? Reply with quote

Back to top
View user's profile Send private message
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5708

PostPosted: Wed Oct 07, 2009 5:51 pm    Post subject: Re: Time travel? Reply with quote

Dnalsi wrote:


Yup. That's what keeps that post at the very top all of the time (well, until 2012 that is).

Good eye!
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
King Boreas
Geocacher


Joined: 16 Dec 2002

Posts: 2442

PostPosted: Wed Nov 11, 2009 7:35 am    Post subject: Reply with quote

http://mngca.org/forum/memberlist.php

OK, how did I get bumped down to #7?
Back to top
View user's profile Send private message Send e-mail
loneeagle_24
Geocacher


Joined: 17 Jun 2003

Posts: 874

PostPosted: Wed Nov 11, 2009 9:22 am    Post subject: Reply with quote

King Boreas wrote:
http://mngca.org/forum/memberlist.php

OK, how did I get bumped down to #7?


Looks like there are three users that started geocaching in 1969, when I was born. That's a heck of a long time ago!
_________________
King of the Jeff Gordon TB's!
They put that cache WHERE?
Back to top
View user's profile Send private message Send e-mail
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5708

PostPosted: Wed Nov 11, 2009 10:23 am    Post subject: Reply with quote

loneeagle_24 wrote:
King Boreas wrote:
http://mngca.org/forum/memberlist.php

OK, how did I get bumped down to #7?


Looks like there are three users that started geocaching in 1969, when I was born. That's a heck of a long time ago!


That's right. At some point (and I'm not sure if it was before we moved to the 'new' site or during the move) the date for three members disappeared (changed to 0). 1969 is, well, apparently the start of time. Smile

Rather than try and guess a new date into their spots I just left it as is.
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
King Boreas
Geocacher


Joined: 16 Dec 2002

Posts: 2442

PostPosted: Wed Nov 11, 2009 10:48 am    Post subject: Reply with quote

Quote:
1969 is, well, apparently the start of time. Smile


Indeed, it is/was ... Wink
Back to top
View user's profile Send private message Send e-mail
King Boreas
Geocacher


Joined: 16 Dec 2002

Posts: 2442

PostPosted: Sun Sep 12, 2010 5:39 am    Post subject: Reply with quote

So, is there a trick to changing the profile graphic?

It fits the size guidelines. I selected it to upload. It didn't upload. I deleted my current one, then selected the new one. The old one returned.

The site seems to be slow, both at work, on IE and a very fast connection, and at home on firefox and DSL.

Crying or Very sad
Back to top
View user's profile Send private message Send e-mail
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5708

PostPosted: Sun Sep 12, 2010 1:28 pm    Post subject: Reply with quote

King Boreas wrote:
So, is there a trick to changing the profile graphic?

It fits the size guidelines. I selected it to upload. It didn't upload. I deleted my current one, then selected the new one. The old one returned.


I'll see if I can figure that part out...

Quote:
The site seems to be slow, both at work, on IE and a very fast connection, and at home on firefox and DSL.


The site has had some...issues...for a while now that I've started to notice (although I tend to be a little pickier than many I think).

In this case though the webhost (Steadfast.net) did a major core router upgrade overnight that basically went south on them. They're still working at restoring their network at this point, thus there have been major outages overnight, this morning, and continue still. It sounds like they have the issues resolved and they're wrapping things up although I know we're still seeing occasional downtime due to it.
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
m&tcacheseekers
Geocacher


Joined: 17 Oct 2007

Posts: 101

PostPosted: Tue Sep 21, 2010 4:28 pm    Post subject: Reply with quote

we are having problems getting into our account we can login and get to the forums but when we try to access our account to change info or to update our milestones we cant get on. when we try to contact the webmaster with question of this thru the contact us link we cant get the catcha code to show to submit our question.
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5708

PostPosted: Tue Sep 21, 2010 4:49 pm    Post subject: Reply with quote

m&tcacheseekers wrote:
we are having problems getting into our account we can login and get to the forums but when we try to access our account to change info or to update our milestones we cant get on. when we try to contact the webmaster with question of this thru the contact us link we cant get the catcha code to show to submit our question.


Couple of questions:

What browser are you using (including version # which can be found in the help menu)?

When you say you "can't get on", can you describe what happens when you enter your user name and password? Do you get a message saying that something isn't valid, or does it just return back to the login screen?

I can't reproduce what you're telling me so we'll have to work together to troubleshoot it some. The captcha images are working for me as well - it's possible that you have some additional software (an adblocker or antivirus software) that is blocking parts of the site as well.

You can email me directly at the webmaster@mngca account as well.
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5708

PostPosted: Tue Sep 21, 2010 4:53 pm    Post subject: Reply with quote

Pear Head wrote:
King Boreas wrote:
So, is there a trick to changing the profile graphic?

It fits the size guidelines. I selected it to upload. It didn't upload. I deleted my current one, then selected the new one. The old one returned.


I'll see if I can figure that part out...


Interesting. I'm working on this one. I'll have a broken avatar myself until I fix it. Smile
_________________
Hmm...
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
Pear Head
Past MnGCA President


Joined: 04 Apr 2004

Posts: 5708

PostPosted: Tue Sep 21, 2010 5:46 pm    Post subject: Reply with quote

Pear Head wrote:
Pear Head wrote:
King Boreas wrote:
So, is there a trick to changing the profile graphic?

It fits the size guidelines. I selected it to upload. It didn't upload. I deleted my current one, then selected the new one. The old one returned.


I'll see if I can figure that part out...


Interesting. I'm working on this one. I'll have a broken avatar myself until I fix it. Smile


I can't answer why yours didn't upload the first time.

I believe I can answer why, when it appeared to work the second time, your old one actually returned. I was able to easily reproduce this.

Turns out the problem is that when you upload a new avatar, the software stores it on the server as the same filename (picture-5.jpg in your case). Your browser already has a cached copy of that file (your old avatar), so that's what it displays.

Refreshing the page in Firefox immediately loads the correct image. I can't get the correct image to load in IE7 however.

I am sure this is what's happening. If I look at the image of the avatar in IE7 (where I'm looking at the old image when I should be seeing the new one), and then copy that file on the server to a different name and load IT in IE7 I get the new image (maybe that makes sense?)

The ideal fix would be to have the server generate a new (random) name for each avatar upload so that it would never be the same as the old one. I'll look into that some and see what it takes to do that.

EDIT: The system now generates a unique id for every new picture that is uploaded, so you hopefully won't see the problem again.
_________________
Hmm...


Last edited by Pear Head on Tue Sep 21, 2010 6:01 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
m&tcacheseekers
Geocacher


Joined: 17 Oct 2007

Posts: 101

PostPosted: Tue Sep 21, 2010 5:50 pm    Post subject: Reply with quote

we have ours woprking properly now. was looking at the version of browser, we have IE8. found that our date on the system was saying it was 10/21/2011 changed date and now it works just fine..
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    MnGCA Forum Index -> MnGCA Website All times are GMT - 6 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Geocaching Cache Icons, Copyright 2009, Groundspeak Inc. All rights reserved. Used with Permission.