MnGCA Home MnGCA
Minnesota Geocaching Association
 
 FAQFAQ   SearchSearch   User listUser list   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Help with Oregon 200

 
Post new topic   Reply to topic    MnGCA Forum Index -> Tech Talk
View previous topic :: View next topic  
Author Message
tonkaMN
MnGCA Board


Joined: 10 Jun 2009

Posts: 903

PostPosted: Sat Aug 08, 2009 9:48 am    Post subject: Help with Oregon 200 Reply with quote

I have had my Oregon 200 for about a month. I love my it and it has been working great (until this week). It does not recognize new geocaches that I send to it. It acts like it is writing them, but then when I look for them they are nowhere to be found. I have tried re-sending old ones and sending new ones. It prompts me to write over the ones that are already there and they still don't show up. The ones I sent before this week show up, but none of the new ones. I am wondering if anyone else has had this problem. thanks.
Back to top
View user's profile Send private message
timewellspent
Geocacher


Joined: 19 Mar 2008

Posts: 706

PostPosted: Sat Aug 08, 2009 10:58 am    Post subject: Re: Help with Oregon 200 Reply with quote

tonkaMN wrote:
I have had my Oregon 200 for about a month. I love my it and it has been working great (until this week). It does not recognize new geocaches that I send to it. It acts like it is writing them, but then when I look for them they are nowhere to be found. I have tried re-sending old ones and sending new ones. It prompts me to write over the ones that are already there and they still don't show up. The ones I sent before this week show up, but none of the new ones. I am wondering if anyone else has had this problem. thanks.


Have you maxed out?
Back to top
View user's profile Send private message
tonkaMN
MnGCA Board


Joined: 10 Jun 2009

Posts: 903

PostPosted: Sat Aug 08, 2009 12:01 pm    Post subject: Re: Help with Oregon 200 Reply with quote

timewellspent wrote:
Have you maxed out?


No, I probably only have 100 caches in it.
Back to top
View user's profile Send private message
Jam3s
Geocacher


Joined: 26 Oct 2008

Posts: 842

PostPosted: Sun Aug 09, 2009 10:44 pm    Post subject: Reply with quote

Are you using the files folder to add caches (like a pocket query)? I know that you have to go in and delete them like that otherwise.

I know that when I first purchased the Oregon I would send them using the "Send to GPS" link.... however it still holds them in the GPX folder once you find them.

Just a thought....
_________________
~~ I was told all I needed was a GPS. I wanted everything else. ~~
Back to top
View user's profile Send private message
Jonas
Past MnGCA Board


Joined: 30 Nov 2005

Posts: 672

PostPosted: Mon Aug 10, 2009 5:55 am    Post subject: Reply with quote

I've noticed two things with sending caches to our Oregon 400. When I send with GSAK, if I limit the number of logs GSAK sends to 10 I can only send about 1000, if I limit the number of logs to 5 I can send about 1500 or so.

It seems whenever I've sent to many, just after I've sent and I power up the device. If it hangs during the boot and I have to repower it up, that means I sent too many caches and only a smaller subset will show up when I look for them in the device.

Also, since GSAK sends additional waypoints, I always delete all waypoints from the 'setup/reset' area before I send. I'm not sure if that ever plays in or not in the number of caches the device can hold.

-Jonas
Back to top
View user's profile Send private message
tonkaMN
MnGCA Board


Joined: 10 Jun 2009

Posts: 903

PostPosted: Mon Aug 10, 2009 6:22 am    Post subject: Reply with quote

I have not used any pocket queries or GSAK. I have just used the 'send to GPS' link so far. I will try deleting some caches to see if that helps. I sure hope it isn't full already, I haven't added that many caches. I have another microSD card. Should I try putting that in to see if it solves the problem?
Back to top
View user's profile Send private message
Jam3s
Geocacher


Joined: 26 Oct 2008

Posts: 842

PostPosted: Mon Aug 10, 2009 8:25 am    Post subject: Reply with quote

tonkaMN wrote:
I have another microSD card.


I think that it is odd, but having an additional SD card does not change the number of caches you are able to have on the GPS.

tonkaMN wrote:
Should I try putting that in to see if it solves the problem?


I would recommend checking the number of GPX files that you have saved on your GPS since that is simple.

(Drive): Garmin > GPX

You will see all the numbers of the caches that you have loaded on there. They do not delete off there once you have found them.
_________________
~~ I was told all I needed was a GPS. I wanted everything else. ~~
Back to top
View user's profile Send private message
tonkaMN
MnGCA Board


Joined: 10 Jun 2009

Posts: 903

PostPosted: Mon Aug 10, 2009 7:04 pm    Post subject: Reply with quote

Jam3s wrote:
tonkaMN wrote:
I have another microSD card.


I think that it is odd, but having an additional SD card does not change the number of caches you are able to have on the GPS.

tonkaMN wrote:
Should I try putting that in to see if it solves the problem?


I would recommend checking the number of GPX files that you have saved on your GPS since that is simple.

(Drive): Garmin > GPX

You will see all the numbers of the caches that you have loaded on there. They do not delete off there once you have found them.


I checked and there are 224 files in the GPX folder. The 224 files are using 2.06 of the 2.3 MB of memory.

The caches aren't stored on the microSD card? It appears that I have downloaded too many caches with really long log entries. What is the best way to delete the caches that I have already found?

Thanks
Back to top
View user's profile Send private message
tonkaMN
MnGCA Board


Joined: 10 Jun 2009

Posts: 903

PostPosted: Mon Aug 10, 2009 7:33 pm    Post subject: Reply with quote

Problem solved. The 224 caches with 10 log entries each were taking up too much memory. Thanks for helping me out Jam3s.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MnGCA Forum Index -> Tech Talk All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
Geocaching Cache Icons, Copyright 2009, Groundspeak Inc. All rights reserved. Used with Permission.